1 Reply Latest reply on Dec 18, 2013 8:35 AM by heathrowe

    How to Decrease .oam Loadtimes

    cal1801

      I have a relativly small .oam file (1.6 MB) that I am displaying on http://www.montgomerycenter.org/summer/test-site I have done conditinal commenting to put an image up for IE 8 and below so they wont be effected by the animation not loading. However on IE 9 and above, Safari, Chrome, Firefox...pretty much everything else, the load time takes 10-15 seconds, maybe even longer.

       

      I have decreased the image sizes to just the exact right height, I have cut down on the animations that happens, and now I am out of ideas.

       

      I know this has been posted to a few different times, and I have tried to do what the other posts say, but to no avail. What else can I do to decrease the amount of time that the webpage sits there with no animation/image going on?

       

      I am using Edge Suite plugin for Wordpress and testing on IE 6 and up, Chrome, Firefox, and Safari.

        • 1. Re: How to Decrease .oam Loadtimes
          heathrowe Most Valuable Participant

          An option.

           

          - Don't use .png for slider.png, use .jpg instead.

          The current file size for that one image is 1.4 mb. A little large and you will not expect to get a quick view.

           

          Save the file as .jpg with a little sacrifice in quality size, bumping the 'Quality' value to say 75% in a graphics application (like Ps or equivelent).

           

          Darrell