6 Replies Latest reply on Dec 18, 2013 11:48 AM by Peter Spier

    Plug-ins

    56Tudor

      when I package a file using ID 6 I get the message: this document cannot be packaged due to messing plug ins. Please install or active this plugins - starts SCEntFilds.InDesignPlugin; Smsart Jump.InDesign Plugin etch etc One guy answered export IXMT or something like that but I have no idea what that means - Please help very quickly I have a job to do within 2 yours!