8 Replies Latest reply on Dec 19, 2013 11:05 AM by A.T. Romano

    premiere elements displays incompatible message

    EPHRAIM GITELMAN Level 1

      When I try to run pre12 I get the message that an incompatible driver is needed that runs faster.  I have the latest driver for Intel HD grphics mobile and MD 6770m graphics card.  I deleted badtxt. It didn't help.