17 Replies Latest reply on Jan 2, 2014 1:31 AM by Chsanden

    Flashplayer with 10.5.8 and Safari 5.0.6

    Chsanden Level 1

      I need help!!

      How can i make work my older Macbook with the flashplayer?? Cant watch any videos on Facebook etc...

      I am using 10.5.8  and Safari 5.0.6