5 Replies Latest reply on Dec 19, 2013 10:11 AM by freudeyt

    Summary report displaying incorrect questions.

    freudeyt

      My summary report shows the incorrect text/question from my form. I used a form template and changed the text in the questions, but the old (template) text shows up when I pull up the summary report. How do I correct this?

        • 1. Re: Summary report displaying incorrect questions.
          Josh_Corey Adobe Employee

          Hi;

           

          I can't say for sure how they ended up that way, if you edit the label on the Summary Report tab and then change the label in the corresponding field the label of the Summary Report tile is not updated to match (assumed that a user intended for it to be unique when they modify it).  However, if you don't update those labels on the Summary Report tiles they should be updated when you change the field label in the form.

           

          You can "fix" them by deleting the cards from the Summary Report and then re-creating them by going to "Insert" - "All Report Tiles" or choose specific ones to insert. The new tiles will have the fields label.

           

          Thanks,

          Josh

          • 2. Re: Summary report displaying incorrect questions.
            freudeyt Level 1

            Thanks Josh.

            I did not create this form, so I wonder if there is still an old label/question text from the template in there somewhere?

            Even when I trash the summary tile and re-insert it, it displays the wrong question.

             

            Any other ideas?

             

            Edie

            • 3. Re: Summary report displaying incorrect questions.
              Josh_Corey Adobe Employee

              If you'd like to share your form with me I can take a look, please include a reference to this forum thread so I know what to look for, share with jcorey@adobe.com  - instructions to share: http://forums.adobe.com/docs/DOC-2462

               

               

              Thanks,

              Josh

              • 4. Re: Summary report displaying incorrect questions.
                Josh_Corey Adobe Employee

                It looks like the choice in the "View Responses" table was likely edited and that is what is now "out of sync", the label in the Summary Report tiles match that of the View Response Table.  I only see the one label for "Succinct" being out of sync.  You can change that corresponding column header in the Response Table (under "Please reflect on the following attributes of Jane-Rachel in her role as facilitator:") from "Seminar location was convenient." to "Succinct" and that will update the Summary Report tile label as well.  If any others don't match update them on the View Responses tab and that will update the Summary Report tiles.

                 

                If you do this, change the View Responses label to match the field, they will now be "in sync" again so that if you changed the label again in the form the View Responses column header and Summary Report tile would change to match.

                 

                Thanks,

                Josh

                • 5. Re: Summary report displaying incorrect questions.
                  freudeyt Level 1

                  Thank you!

                  I had a feeling they had messed with something, I just wasn’t sure what.

                   

                  Edie