1 Reply Latest reply on Dec 22, 2013 10:00 AM by greenbergman

    How do I turn off accessibility view?

    greenbergman

      I just added some mark up tools to the toolbar and after I did that, a dialog came up about accessibility tools. I clicked the default, not knowing what it was about, but now documents appear in fuzzy type when at 100% view. (Have to go up to 300% for the type to appear normal.) How do I turn this off? I went into Preferences/Accessibility and unchecked everything, but that had no effect.

       

      Am using Acrobat XI /CC in Windows 7.