4 Replies Latest reply on Dec 24, 2013 2:36 AM by sjpt

    Pico - Life e reader

    Granma Rina

      Does anyone know why my Pico Life ereader with ADE installed will not open my library books. Message reads "file open failed"

        • 1. Re: Pico - Life e reader
          sjpt Level 4

          I assume you have gone through all the step of authorizing ADE, and then authorizing the device?

          Can you read the book on ADE itself?

           

          Does this happen for all DRM books or just for one/some?

           

          When I had a Bookeen Opus ereader I found that a small proportion of books would not work on it;

          some just would not open, and sometimes trying to read them would even crash the ereader.

          I haven't had a similar issue with my Sony PRS-350.

          • 2. Re: Pico - Life e reader
            Granma Rina Level 1

            Yes I have gone through the authorizing steps and I can read the book on

            ADE itself both on my laptop and also on the ereader while it is plugged

            into the laptop it just will not open when the reader is unplugged. I have

            tried downloading sample books from ADE site but the first one gave me a

            message saying the licence is fullfilled by another user and the second

            book I downloaded would not allow copying to the ereader.

            • 3. Re: Pico - Life e reader
              Granma Rina Level 1

              I have tried another ebook site and I can download and read books in PDF

              format. Can I convert epub to pdf using ADE before I copy the book to my

              ereader? If I can do that then I can read books from my public library

              which was the reason I bought the reader in the first place.

               

               

              On Tue, Dec 24, 2013 at 8:06 AM, Rina Tunstall

              • 4. Re: Pico - Life e reader
                sjpt Level 4

                No you can't convert DRM ebooks.

                 

                Another possibility.  ADE2.0 has many bugs. 

                One curious bug is that for some ereader devices (including my Sony) it can operate with most books, but not with Overdrive library books.

                For me, I can't even read the library book on ADE itself if the Sony is plugged in.

                Luckily, the older version of ADE does not have this bug (ADE2.0 was primarily a bug insertion release), so try that and see if it helps.

                 

                ~~~~~~~~~

                There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

                (You can have them both installed at once if you like.)

                Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

                http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

                The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

                 

                 

                Some people have found ADE trying to upgrade automatically. 

                It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

                Probably best to say no if 2.0.x installation asks if you want to migrate your library.