7 Replies Latest reply on Dec 23, 2013 12:30 PM by ri-olson

    Problem with .mov file type in premier elements 10 on windows 7

    ri-olson

      My canaon power shot elph movie uses .mov (apple file) which I sent to PE10.  When I try to play it in PE10 only audio plays, there is no sink between audio and video.  If I move the marker under the vidio the vidio will follow the mark playing.  I am on window 7 pc.  Any ideas?  There is a audo vidil link in CLIP, but if is not hi-lited so I can activate it.  I want to do some editing and then burn a DVD to play on my TV.  Help!!!!

        • 1. Re: Problem with .mov file type in premier elements 10 on windows 7
          John T Smith Adobe Community Professional & MVP

          1st, what version of Quicktime do you have installed?

           

          2nd, exactly what is inside your MOV files?

          Codec & Format information, with 2 links inside to read -read both links in reply #1 http://forums.adobe.com/thread/1270588

           

          Report back with the codec details of your file, use the programs below... A screen shot works well to SHOW people what you are doing

          http://forums.adobe.com/thread/592070?tstart=30 for screen shot instructions

           

          For PC http://mediainfo.sourceforge.net/en or http://www.headbands.com/gspot/

          • 2. Re: Problem with .mov file type in premier elements 10 on windows 7
            Mark Mapes Adobe Employee

            Thread moved to Premiere Elements forum.

            • 3. Re: Problem with .mov file type in premier elements 10 on windows 7
              ri-olson Level 1

              Apple time ver 7.74 not sure how to find the codec number

              • 4. Re: Problem with .mov file type in premier elements 10 on windows 7
                A.T. Romano Level 7

                ri-olson

                 

                There is an epidemic of display issues targeting specifically Premiere Elements 10 users whose computer use a NVIDIA video card. For now, the answer is to roll back the video card driver version rather than to assure that you have the latest video card driver installed on your computer. Please check out the following thread in this regard and determine if any this applies to your situation.

                http://forums.adobe.com/message/5836037

                Once we rule this factor out, we can move on to other troubleshooting schemes.

                 

                What John T. Smith has asked is do you have the latest version of QuickTime installed on your computer with your Premiere Elements 10. If you do, the latest version is 7.7.4. You should be able to find confirming information on that in Help Menu/About QuickTime in the opened QuickTime. That is not a codec number. It is the version number (latest version) for the QuickTime program on which Premiere Elements is very dependent.

                 

                As for codec, in this case, the question being asked is what is the video compression in your file that has the .mov file extension. If you do not know and do not have access to a video properties reader (such as MediaInfo), perhaps we could get the needed information from the brand/model/settings information for the camera that was used to record the video.

                 

                Please review. We will be watching for your progress.

                 

                Thanks.

                 

                ATR

                • 5. Re: Problem with .mov file type in premier elements 10 on windows 7
                  ri-olson Level 1

                  The camera is canon elph 303 hs  I found this in the instructions

                  Camera file system, DPOF (VERSION 1.1) compliant

                  • 6. Re: Problem with .mov file type in premier elements 10 on windows 7
                    A.T. Romano Level 7

                    ri-olson

                     

                    Thanks for the additional information.

                     

                    From what I read about your Canon, its output is H.264.mov file. It could be 1920 x 1080 or 1280 x 720. And, maybe 640 x 480 as well. Right now I am not pointing to any of that as the cause of your no video display.

                     

                    It may be your video card and its driver version. What specific video card is in your computer. If you do not know, in the computer, go to Device Manager/Display Adapters and see what is listed there for your video card. If it is NVIDIA, the odds are in favor of that being a factor in your issue.

                     

                    But, the answer may be more basic reason for the no sync between the video and audio at play back from the Timeline. Are you rendering the Timeline to get the best possible preview of what you are seeing in the monitor? Put another way, when that poor play back exists, is there a red line of the Timeline content that is being played back in the monitor in the Edit area?

                     

                    We will be watching for further details.

                     

                    Thank you.

                     

                    ATR

                     

                    Add On...Just to be sure that I am not overlooking an important point, what did you mean when your wrote

                    There is a audo vidil link in CLIP, but if is not hi-lited so I can activate it.

                    .

                    • 7. Re: Problem with .mov file type in premier elements 10 on windows 7
                      ri-olson Level 1

                      My display adater is nvidea GeForce GT520 driver 9.18.13.3182.  How do you go back to the last driver?  When you load the file the audio and video are both right in the timeline.  If you try and play it in the screen above only the audio plays.  If you move the marker arrow above the video it move with the marker.  I the clip menu above there is a "link video and audo item" that is not hi-lited so that I can link both to play.  I did save the file to DVD and it plyed on my TV ok, but sure how editing will work with this situation.  Thanks so much for all the help