2 Replies Latest reply on Apr 9, 2014 10:55 PM by charlie@carehart.org

    New CF10 J2ee installation on Linux cluster. Admin password does not work

    deejay

      I just installed a new CF10 J2ee installation on Linux cluster. The cluster shares common storage. Admin password used during the installation does not work.

      1. I have tried various browsers but the behaviour is the same. I am accessing the admin interface from my desktop

      2. I have also tried resetting the password using the  passwordreset.sh script. The script seems to work but the admin interface does not accept the new password and still gives me the invalid userid password error message.

      3. As a temporary not so secure workaround I changed the  admin.security.enabled” setting in the neo-security.xml file to "flase" .When I enter the admin interface in this fashion and I try to create data sources , when I hit the submit button I get an error message which says "There was an error accessing this page" Check logs for more details. Click here to login (The url shown is the admin interface url)


      Can someone help me with these two issues please ? I need to be able to move forward with the configuration work and need a working admin interface

       

      Thanks a ton!

      Regards

      Deepa