1 Reply Latest reply on Dec 27, 2013 3:30 AM by sjpt

    Aktivierungsserver-Fehler: E_ACT_NOT_READY

    Rondo

      Hallo,

      habe Fehlermeldung bei Digital-Edition: E_ACT_NOT_READY.

        • 1. Re: Aktivierungsserver-Fehler: E_ACT_NOT_READY
          sjpt Level 4

          Manchmal ADE bekommt seine Registrierung / Aktivierung verwirrt und in einem semi-autorisierten Zustand.

          Deinstallation und Neuinstallation hilft nicht.

          Leider gibt es dann oft irreführenden Fehlermeldungen über das, was falsch ist.

          Eine gemeinsame falsche Meldung informiert Sie, dass die ID ist bereits im Einsatz auf einem anderen Computer und kann nicht wiederverwendet werden.

          E_ACT_NOT_READY ist anoter.

           

           

          Dies kann oft durch das vollständige Entfernen keine Genehmigung mit Strg-Shift-D in die Bibliothek-Bildschirm auf ADE (cmd-shift-D, wenn auf dem Mac) gelöst werden.

          Starten ADE und dann mit der (alten) Adobe-ID neu aktivieren.

           

           

          In extremen Fällen auf dem Mac hat die folgenden zusätzlichen Schritt einige Leute geholfen. Navigieren Sie zu / Users / / Library / Application Support / Adobe / Digital Editions und ziehen Sie die Datei activation.dat in den Papierkorb. Wenn Sie mit 10,7 werden, finden Sie Zugang versteckter User Bibliotheksdateien | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          ###########################

           

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

          E_ACT_NOT_READY is anoter.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0