1 Reply Latest reply on Dec 26, 2013 6:45 AM by Peter Spier

    Indesign CS 5.5 Will Not Start (Crashes at Startup)

    wtjohnstonjr

      Went to my father’s office the other day due to a problem he was having with Indesign CS 5.5 Design Premium that he purchased recently. He has a 20” iMac (intel) running 10.5.8… We originally downloaded CS 5 trial (over a year ago) and it ran just fine but just kept using CS2. Then he purchased a copy of the digital download of CS 5.5 Design Premium (The links and the SN came from adobe). Everything loaded just fine… Photoshop opens fine… Illustrator opens just fine… But when opening Indesign 5.5 (Which is what he purchased the update for) it immediately “Crashes” with a crash log of…

       

      Process:         Adobe InDesign CS5.5 [3814]

      Path:            /Applications/Adobe InDesign CS5.5/Adobe InDesign 

      CS5.5.app/Contents/MacOS/Adobe InDesign CS5.5

      Identifier:      com.adobe.InDesign

      Version:         ??? (???)

      Code Type:       X86 (Native)

      Parent Process:  launchd [69]


      Interval Since Last Report:          1920 sec

      Crashes Since Last Report:           2

      Per-App Interval Since Last Report:  0 sec

      Per-App Crashes Since Last Report:   2


      Date/Time:       2013-12-24 14:32:28.279 -0500

      OS Version:      Mac OS X 10.5.8 (9L31a)

      Report Version:  6

      Anonymous UUID:  03AAAEBA-70D2-4E33-AE86-387573385ED1


      Exception Type:  EXC_BREAKPOINT (SIGTRAP)

      Exception Codes: 0x0000000000000002, 0x0000000000000000

      Crashed Thread:  0


      Dyld Error Message:

         Library not loaded: @executable_path/InDesignModel.framework/

      Versions/A/InDesignModel

         Referenced from: /Applications/Adobe InDesign CS5.5/Adobe InDesign 

      CS5.5.app/Contents/MacOS/Adobe InDesign CS5.5

         Reason: image not found

       

      I've uninstalled, reinstalled, etc. The problem is that there is no "installation" app for Indesign. If I compare his ID folder to mine and he seems to be missing something. He only has 4-5 items in his directory and I have 8-12 items in my directory (I have CS 5.5 Standard). I tried to load ID from my media but "as a trial" but get the same results.

       

      Any suggestions? Help? Any easy way to fully uninstall and "start over"? Especially if the installation went bad? After I'll run applejack (fsck -f), run all the software updates, etc. But, looking for some direction at this point.

       

      Thanks.