4 Replies Latest reply on Dec 12, 2007 9:28 AM by Heather_F

    HELP

    Heather_F
      I am new to RoboHelp. I created a help site for a web page. When I click on help on the web page, RoboHelp does come up with the correct topic, but the book does not open in the TOC to show the topic page. This gives me an error - Can't move focus to the control because it is invisible, not enabled, or of a type that does not accept the focus. Once I open the TOC manually, the error message goes away. I know it is possible to have the TOC open directly to the topic page in the TOC, because my predessor set the last web site up that way. What do I need to do??>
        • 1. Re: HELP
          RoboWizard Level 4
          Hi Heather F and welcome to our community

          See if the following link helps.

          Click Here

          Cheers... Rick
          • 2. Re: HELP
            Heather_F Level 1
            I checked out the Tech Note and passed it along to the programmers. But I am using IE7, not IE6. Should the book open automatically (by default) with the topic page showing in the TOC when the Help page is opened or does it just have the closed book with the + button next to it by default when the help page is opened? Is that something I have to make it do in RoboHelp? If so, what are the steps? Thank you.
            • 3. Re: HELP
              Peter Grainge Adobe Community Professional
              If you double click the start page the help opens with the default topic displayed and the book that is in opened, your job is done. If it does not do that when the developers call the help, then it is something to do with their call.

              BTW. When you post, it helps if the title and summary indicate the nature of the problem. It makes it easier for someone else with the same problem. Thanks.

              • 4. Re: HELP
                Heather_F Level 1
                The link helped. Thanks for the info and I'll remember to be more specific next time. Thanks!