1 Reply Latest reply on Dec 27, 2013 11:48 AM by Mike M

    I can't upgrade my flash player.

    jentab30

      Uh-Oh...You need to update Flash!!

      We have detected that your computer needs an updated version of Adobe Flash Player to properly view this video.

      The minimum required version of Flash for this video is 11.8.0. Your current version is 11.7.700.

      Upgrading to the latest version of this software will allow you to experience the full version of the site as it was designed with simpler, stress-free navigation, more customization options, and tons of new content.

      1. How To Upgrade To Current Version of Flash

       

      I am trying to watch Comcast online. I keep getting this message every time I try to play a video. I have downloaded the new version over and over. It will not work. I have contacted Comcast,and they have advised me that this is an Adobe issue. Please advise how to resolve this. I use Google Chrome in Windows 7.

       

      Thank you,

       

      Jennifer

        • 1. Re: I can't upgrade my flash player.
          Mike M Level 6

          Jennifer,

          Chrome has its own proprietary Flash Plugin (called "PepperFlash"). It can't be updated here, because Google alters the code for it when the embed it. You can try this:

          1. Exit chrome, make sure it is not running

          2. Using Windows explorer go to C:\users\[user name]\AppData\local\Google\Chrome\User data\Pepperflash

          3. Delete the folders you see there

          4. Start chrome again, it should work now.

           

          Notes:

          [user name] is your logon name.

          In order to access the AppData folder, you need to "Show Hidden Files and Folders" in your Folder Options.

           

          If that doesn't fix it. you'll need to uninstall Chrome and download a new version.