3 Replies Latest reply on Apr 13, 2015 6:12 AM by Varun Bhal

    Can't download FlashPlayer

    jph2008

      Getting this message:

      Adobe Reader could not open 'install_flash_player_osx-5.dmg' because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded).

      Have repaired permissions and restarted but get the same message.

      I have  Mac, OS X 10.6.8

       

      Appreciate your help