1 Reply Latest reply on Dec 28, 2013 2:36 AM by sjpt

    computer authorisation

    100acrewood12

      Hi there - I am trying to use Adobe Digital Editions to download books onto my daughter's kobo.  I have managed to set up an Adobe ID/password which works on the main Adobe site.  The next step seems to be an Adobe dialogue box asking me to "authorise my computer".  I have entered my Adobe I.D/password and am told "connection error.  Digital Editions could not connect to the activation centre.  Please make sure you are connected to the internet"  I am connected.  I see on these forums lots of people seem to have problems at this point.  I have tried one of the solutions suggested - uninstalling Digital Editions 2.0, and using D.E 1.7.2 instead - unfortunately the link given seems to be to an expired page, so I've had to reinstall D.E 2.0 again. Computer authorisation still not working. Any other suggestions?  Thanks - Jenny

        • 1. Re: computer authorisation
          sjpt Level 4

          One problem is that ADE does not accept passwords with special characters,

          even though the web site allows you to set them and ADE won't tell you that is the problem.

           

          Another is confused registration:

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0