7 Replies Latest reply on Dec 28, 2013 8:07 AM by Peter Spier

    Question

    jthompson2608

      I am unable to type text into a  textbox in indesign.  Don't know what happened.  Help!

        • 1. Re: Question
          Peter Spier Most Valuable Participant (Moderator)

          Is it an existing frame, or one you just created? Is it locked? On a master page?

          • 2. Re: Question
            jthompson2608 Level 1

            No.  I was trying to simply identify a thumbnail creation. I am also having problems with vanishing text and graphics in existing frames too. So, this may be a carryover from that problem.  Can you help me?

            • 3. Re: Question
              Peter Spier Most Valuable Participant (Moderator)

              I'm not sure what that last part means. I think you need to give us a full rundown of waht you are trying to do, and waht happens when you do it, in detail including any error messages if you see them, the version of ID you are using, and your OS, and the history of the document.

              • 4. Re: Question
                jthompson2608 Level 1

                Sure.  I was in the process of creating a graphic and was trying to identify the people in the photo.  I drew down a textbox and tried to put their names in the box, but could not do it.  When I hover or click with my mouse in the box, it won't allow me to type in the box.  I am using Windows 8.0. I'm using the latest Adobe Creative Cloud.  I don't get any error messages when I do this.

                 

                Secondly, I was in the process of clearing pages and reusing my older templates for a digital magazine I publish on a weekly basis when three of the pages stopped letting me put any photos or text on them.  They kept vanishing as I tried to scroll down those three pages.

                 

                So, I have two issues here.

                • 5. Re: Question
                  Peter Spier Most Valuable Participant (Moderator)

                  The first issue sounds like there may be text wrap applied to the image frame. If you move the text frame to the pasteboard can you type in it? If you can it's either text wrap or text aligned to the baseline grid and there's no grid line inside the frame where you had it positioned.

                   

                  Your second issue sounds like file corruption. Best practice when converting existing files to a new version is to export to .inx or .idml from the original version and convert that. Next best is to open the file in the new version and immediatley export to .idml, but this is far less effective. Are these true templates, files that open as untitled copies, or old files that you recycle by deleting old content, then doing a save as? That's a recipe for eventual file loss.

                  • 6. Re: Question
                    jthompson2608 Level 1

                    Ok.  Point well taken on second issue.  I have been recycling by deleting old content then doing a save as.  So, I will stop using that practice.  Thanks!

                     

                    Now back to the first issue.  When I put the text frame on the actual graphic I can see what I have typed but as soon as I click and take my hands off the mouse to start another process, the text frame and the text in the frame go away. 

                    • 7. Re: Question
                      Peter Spier Most Valuable Participant (Moderator)

                      I doubt the frame has "gone away," thoughyou may have frame edges hidden in any of several ways. This is most likely a problem with text wrap. Check the image frame to see if wrap is applied, and either remove it or go into the text frame options for the caption and check the box to Ignore Text Wrap.