3 Replies Latest reply on Jan 26, 2015 11:04 AM by dd208

    do not haver permission to copy book.

    klafernier

      i have downloaded a book onto the digital editions. i can read it from there, but when i try to load it to my nook, it says i do not have permission to copy book. how do i get it to load onto my nook? i need help asap please!!

        • 1. Re: do not haver permission to copy book.
          sjpt Level 4

          It depends a bit on which Nook.

           

          1. Assuming it is a dedicated ereader, it should show up in the left pane of ADE when connected via USB.
            If it is a Nook tablet, post back.

          2. Make sure you have registered your copy of ADE with your Adobe ID.
            If you haven't and have already downloaded bought books you care about,
            DON'T authorize it now or you may lose those books for ever.
            Ignore the rest of this post for now, and post back.

          3. Once ADE is authorized use 'menu/Help/Authorize Device' to ADE (or 'Library/Authorize Device' to older more reliable ADE v1.7.2).

          4. If that works, you should then be able to copy it to the Nook within ADE.

          Good luck.

          • 2. Re: do not haver permission to copy book.
            klafernier Level 1

            its an ereader. and its registered to my computer and my adobe ID. whatever you helped me with thank you so much. i have been fighting with this thing since last night. it works now. thank you!!

            • 3. Re: do not haver permission to copy book.
              dd208

              This worked for me also. I have adobe 4.0 and i authorized it without an ID and I was only able to copy one book to my first generation Nook. All the other books kept getting the 'no permission to copy this book error' message. I created an adobe ID and re authorized 4.0 with the ID and now I can copy books.