6 Replies Latest reply on Feb 22, 2008 3:40 PM by Peter deHaan

    Beta 3 Expired

    Faisal Abid
      After i installed beta 3 last night, there was some eclipse problems, so i uninstalled it and installed it again , now it says beta 3 is expired, so i tried putting the serial for flex builder 2 , and it says invalid serial ?. what can i do to start using beta 3