4 Replies Latest reply on Dec 30, 2013 8:50 PM by Donovan60

    OS X Mavericks incompatible w/ AE CS6 v. 11.0.2-- Please help!

    Donovan60

      After Effects CS6  11.0.2 is not compatible w/ Mavericks upgrade--what do I do? I'm trying to upgrade, but I don't need the whole CC, just AE. Please help!