1 Reply Latest reply on Dec 31, 2013 12:23 AM by Mike M

    used wrong archived version to update revue running 3.2 OS

    OnTarget

      Good morning. I was running flash player 10.? and I decided to get fancy and upgrade it to clean up the performance. well, I picked the wrong one and now that version is not allowed. the question is what is the latest version that I can use from the archives and should it be linux or android. I'm stumped. Please help. I bricked my video playing. I was reading about shockwave player being installed google chrome and also the revue device running 3.2 and the two installations competing for resources. any words would be awesome. thanks!!