9 Replies Latest reply on Oct 4, 2017 10:07 AM by cathyt51934267

    ADE doesn't  detect Nook Glowlight

    ReadingMachine

      ADE 1.7 didn't detect my new Nook (it shows up as a drive on the computer just fine), so after playing around a while with no luck I installed 2.0.1, but that doesn't recognize it either.  Both version recognize my old original Nook just fine, although 1.7 has been "freezing" up for several months when trying to transfer books from computer to the nook.

        • 1. Re: ADE doesn't  detect Nook Glowlight
          sjpt Level 4

          What sort of a Nook is it.

          Tablets don't generally show up in ADE, but dedicated eReaders should.

          For a tablet, install a compatible app (Bluefire recommended), authorize it with the same Adobe ID you used before, and transfer books by copying to the drive.

          • 2. Re: ADE doesn't  detect Nook Glowlight
            ReadingMachine Level 1

            The Nook Glowlight is a dedicated reader, not a tablet, so I don't think there is a way to install a different app.  When it is connected to my computer I can see a hidden folder for ADE on it, I just can't get the ADE app to recognize the device so that I can authorize it or copy books to it.

            • 3. Re: ADE doesn't  detect Nook Glowlight
              sjpt Level 4

              Just possible ... I am not sure whether devices show up in ADE if ADE isn't properly registered.

              Try deauthorizing and reauthorizing ADE just in case ... bottom of post for details.

               

              ~~~

              I can't really think of anything else here so a few slightly random thoughts that may trigger something ...

               

              Is the Nook registered with B&N?

              I don't see any reason why that should be necessary to make it show up in ADE, but I suppose it could be.

               

              My Sony (PRS-350) requires Sony software installed on the PC before ADE will recognize it.

              Like yours, without that it will show up as a mounted drive, but not as an ADE device.

              Looking on the web I can't see any evidence that the Nooks has a similar requirement,

              but as the symptons are the same it might be worth double-checking your documentation just in case.

               

              You could try different USB cables; but again as it shows up as a drive it seems unlikely that will help.

               

              If you have any friends with Glowlights you could see if theirs shows up on your ADE,

              or if anyone else has ADE you could see if your Glowlight shows up on it.

               

              Good luck ...

               

              ~~~~~

              Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

              Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

              Unfortunately, it often then gives misleading error messages about what is wrong.

              A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

              Another is  "E_AUTH_NOT_READY"

               

              This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

              Restart ADE, and then reauthorize with your (old) Adobe ID.

               

               

              In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

              1 person found this helpful
              • 4. Re: ADE doesn't  detect Nook Glowlight
                ReadingMachine Level 1

                I tried to drag the files down - and they did show up on my Nook, but I couldn't open them.  My husband found some other stuff in the forum that I didn't find on my search and I tried that, and now ADE recognizes my Nook and I can copy the books to the Nook, but I can't open them.  I get the USER NOT ACTIVATED error.  These are the steps he found in an older discussion, and I've done them multiple times.  I did at least get it to let me authorize the Nook and it told me I was authorized, but I still get the user not actviated error - even after doing the steps twice and getting the "authorized" message both times.   Any other ideas?

                1)  Connect Nook to computer

                2)  In Explorer, DELETE  Adobe Digital Edition

                3) Disconnect the Nook from the computer

                4) starte ADE

                5)then plug in Nook to the computer

                6) ADE will ask you to register Nook

                7) Do so

                8) Now you see Nook in the ADE

                9) Close ADE and disconnect Nook

                now you should be able to read

                • 5. Re: ADE doesn't  detect Nook Glowlight
                  sjpt Level 4

                  Really irritating for you.

                   

                  It might be worth trying a factory reset of the Nook.

                  Backup any books you have on it (probably none as it is new) first.

                  • 6. Re: ADE doesn't  detect Nook Glowlight
                    ReadingMachine Level 1

                    Well - that was painful as I had already downloaded the 900+ books (I get a lot of free Friday stuff  ) since I had an older nook before this one.  But - FINALLY there is success.  After the reset, one of the folders was already there before opening ADE, so I deleted it (last time I didn't because I didn't know of these issues) and then I also used the older edition of ADE since I've seen your comments on others entries about it being more stable.  And I can finally open my books.  THANK YOU SOOOOOOO MUCH!

                    • 7. Re: ADE doesn't  detect Nook Glowlight
                      sjpt Level 4

                      Glad it worked out.  I am afraid that was painful is all to common with ADE.

                      • 8. Re: ADE doesn't  detect Nook Glowlight
                        kayak512

                        Ctrl-shift-d worked to unauthorize and re-authorize.  Thanks so very much.

                        • 9. Re: ADE doesn't  detect Nook Glowlight
                          cathyt51934267

                          When I try to remove ADE from Nook, I get a message that it is write protected and it cannot be deleted. Is there a work around for this?