9 Replies Latest reply on Feb 25, 2014 5:12 PM by Mandy B3

    Unable to Authorise computer

    Mandy B3

      I have bought books from Kobo, then downloaded Adobe digital editions and now am unable to open books or transfer to my ereader.  Cannot authorise using my adobe id and password, says it Vendor ID not associated with item I am trying to open.

        • 1. Re: Unable to Authorise computer
          sjpt Level 4

          One possible problem/solution: not at all sure but worth a try  ...

           

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

          Another is  "E_AUTH_NOT_READY"

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: Unable to Authorise computer
            Mandy B3 Level 1

            If I go into Authorise computer thru the help tab when in Library it says computer authorised for every book but when I go to open the book it needs authorisation and then id and password the vendor account isn't associated with item I am trying to open.  ctrl-shift-D didn't work.

             

            thanks

            • 3. Re: Unable to Authorise computer
              sjpt Level 4

              When you say ctrl-shift-D didn't work what do you mean?

               

              Do you mean

              1. it didn't have any effect and nothing happened.  No prompts asking about confirm remove authorization, no nothing
              2. or do you mean that ctrl-shift-D did do the deregistration,
                you went through the complete deregistration/reregistration process,
                but the result was the same as before.

               

              ~~~

               

              Some vendors use the standard Adobe ID, some use their own custom vendor ID.

              Maybe the book is one that needs a custom vendor ID?

              Check that with the vendor to see what for their ID should take.

               

              I haven't used any such books, the Adobe help (http://www.adobe.com/uk/products/digital-editions/features.html) says

               

              Custom User ID (Vendor ID, Bookseller ID)

              When you open a book requiring alternate authentication, you will be prompted to select which ID and provide credentials (user name and password). You may, for example access a book from Google with a Google ID (referred to as a Vendor ID), or a book from Barnes & Noble (referred to as Bookseller ID). This is further described in the Getting Started eBook installed with Adobe Digital Editions.

               

              • 4. Re: Unable to Authorise computer
                Mandy B3 Level 1

                Nothing happened.

                • 5. Re: Unable to Authorise computer
                  sjpt Level 4

                  Just checked and noticed that you must be in Library view (not Reading view) for ctrl-shift-D to work (cmd-shift-D on Mac).

                  • 6. Re: Unable to Authorise computer
                    Mandy B3 Level 1

                    Sorry for delay in replying I have very limited internet.  I cannot get to the reading view without authorising the computer.

                    • 7. Re: Unable to Authorise computer
                      sjpt Level 4

                      You don't need to be in Reading view, you need to be in Library view to deauthorize (see previous post)

                      • 8. Re: Unable to Authorise computer
                        jonashilmersson

                        Hi,

                         

                        I also had problems when trying to authorize ADE 3.0 on a Windows 8.1. I knew that my AdobeID username and password was correct as I just signed in using it on the Adobe website, but I still got the error "incorrect login id or password for the selected ebook vendor". As a final resort, I changed my password on the Adobe website and then it was possible to authorize ADE. I guess my problem was that I had a password with swedish characters in it (åäö) which was accepted by the Adobe website, but apparently not by the ADE .

                         

                        Brgds

                         

                        Jonas

                        • 9. Re: Unable to Authorise computer
                          Mandy B3 Level 1

                          I have tried that but still no luck.  Vendor ID comes up at Adobe and unable to change it.