5 Replies Latest reply on Dec 27, 2007 8:48 AM by matt_chotin

    fcsh can't compile MXML that contains <mx:AdvancedDataGrid>

    Joubert Nel
      Hello,

      When I try to compile an MXML file that contains an <mx:AdvancedDataGrid> tag with fcsh, I get the error message:
      "Error: Could not resolve <mx:AdvancedDataGrid> to a component implementation.

      What's up with that?

      The Flex 3 SDK docs include an entire section on using the mx:AdvancedDataGrid, including the markup required to make it work - http://livedocs.adobe.com/labs/flex3/html/advdatagrid_02.html#143706

      Joubert