2 Replies Latest reply on Dec 3, 2007 10:21 AM by tripwire45

    Project locks up when opening an HTM file

    tripwire45 Level 1
      It certainly is a Monday. I've hit a new problem. I tried to add a new topic to a folder in a subprojects Project Manager and then add a graphic to the topic. When I tried to do so, I got an error message saying that RoboHelp had encountered a probem and needed to close. I clicked Close but instead of just closing, RoboHelp locked up and I had to use the Windows XP task manager to close the app.

      All of the other projects are working fine, but whenever I try to open an htm file in this one project now, I get the same error message and everything locks up. The error message refers to the following:

      AppName: robohtml.exe
      ModName: iwysiwyg.dll

      It also says that the error is written to C:\\windows\Temp\52d9_appcompat.txt but when I open the Temp folder, the text file doesn't exist. Any idea what's going on and how to fix this? There's a lot of content in this subproject and I can't afford to lose it. Thanks.

      EDIT: Just to let you know...the CHM file seems fine. When I open the file directly, everything works. When I open the project and try to open any topic to edit it, RoboHelp locks up.

      -Trip