1 Reply Latest reply on Jan 3, 2014 5:16 PM by Mike M

    I dont know what version of adobe flash player i need

    alehouse

      I am trying to watch sometime on my tv and it says i need adobe flash player. I go to download it and they give me choices: YUM for LINUX, tar/gz for other linux, rpm for other linux, or APT for Ubuntu 10.4+. Please tell me what I need.

      TRhanks