1 Reply Latest reply on Jan 3, 2014 5:48 PM by PSE_Victoria

    Audio Stuttering When Music Score is Inserted

    PSE_Victoria

      I created my first video using Premiere Elements 12 & was pleased with the results. YAY!!!  I deleted all the existing audio and used Audio | Drag & Drop to insert Spin followed by Afternoon Sun.  Worked great, saved the file & uploaded to YouTube.  I then realized that I wanted to add two additional clips totaling less than 10 seconds.  My first mistake was in not saving the file under a new name immediately (DOH!), but I digress. New video clips added to Project Assets panel, inserted into Timeline & trimmed a tad.  No problem.  I then tried to expand the audio to include the new clips. Realized one couldn't simply make the tune longer to accommodate the additions so I deleted the audio completely & added the audio scores as though starting fresh. The audio / music score skipped every few seconds with no discernible pattern, say, always at the beginning of a new clip.  I made sure that I had clicked on Render, but that didn't smooth out the silent gaps in the music.  Even the preview of the two musical scores stuttered intermittently so I thought the files must have somehow become corrupted. 

       

      I saved the file under a new name, exited the program, uninstalled, then reinstalled Premiere from the DVD.  After all that, the previews STILL stutter.  I've lost an entire afternoon trying to add those two brief clips. I can see the cursor flicker during the preview, but can't figure out how to correct the issue. I have closed down every other program & re-booted and it would seem that my 8GB of RAM should be sufficient plus it worked before, even with Photoshop Elements & Chrome open.  Since the audio files are downloaded, I thought a slow download speed might be at fault.  I ran a SpeedTest showing my download speed is 12 Mbps. I've had Premiere 10 on my computer for ages & never used it, but upgraded to 12 specifically to have access to royalty-free music & now that feature isn't working. As a newbie, I'm probably missing something obvious.  PLEASE HELP before I resort to violence against my poor computer. 

       

      Thanks!

      Victoria