0 Replies Latest reply on Jan 6, 2014 1:12 PM by erinforum

    Problem with the browse sequence back and browse sequence next widget placed in the screen layout

    erinforum

      Hi,

      Some basics: We are using Robohelp 10 to  generate multiscreen  html5 output. We used the pharmaceutical  screen layout downloaded from:  http://helpx.adobe.com/robohelp/robohelp-screen-profiles-layouts.html but modified it to match our GUI.

       

      We are having a problem with the browse sequence back and browse sequence next buttons placed in the screen layout from the widgets tool bar. We are in no way experts at this part of Robohelp...and the css portion of all this is a bit of mystery but we have managed to get mostly what we need. Now we just need these buttons to work. In the past we used Airhelp and things worked great. Can anyone help us understand why the sequence buttons are not showing up in the output even though it does in the topic preview?

      RH_Screenpreview.jpg

       

      Also

      This shows up in the  layout.css file:

      1. a.wBSBackButton {

                      margin: 0 8pt 0 0;

                      padding: 0;

                      background-color: transparent;

      }

      1. img.wBSBackButton {

                      border: none;

      }

      1. a.wBSNextButton {

                      margin: 0 8pt 0 0;

                      padding: 0;

                      background-color: transparent;

      }

      1. img.wBSNextButton {

                      border: none;

       

      Also btw, I forgot to mention that we are linking our FrameMaker files.

       

      Appreciate the help.

      Thanks!