4 Replies Latest reply on Sep 14, 2015 7:02 AM by loriv9564573

    no permission to copy

    shirley41

      When I go to copy my borrowed ebook from adobe digital editions to my kobo ereader it says "no permission to copy book".  Why?

        • 1. Re: no permission to copy
          sjpt Level 4

          You need to make sure the kobo is registered with the same Adobe ID that the main ADE (digital editions) is registered with.

          If the main ADE is not registered with an explicit Adobe ID yet, return the book, register ADE with your ID, and borrow the book again.

           

          To register ADE (if not already registered), menu/Help/Authorize Computer on ADE2, (Library/Authorize Comptuer on the older more reliable v1.7.2).

          To register a dedicated ereader kobo once ADE is registered, connect kobo by usb and in ADE use menu/Help/Authorize Device on ADE2, (Library/Authorize Device on v1.7.2).

          If the kobo is a tablet device you may need to follow kobo instructions to register the Adobe ID using the app on the device rather than via ADE.

          • 2. Re: no permission to copy
            shirley41 Level 1

            I don't have version1.7.2.  I have v2.0.

            • 3. Re: no permission to copy
              Notropis

              sjpt, i am having same issue.  i do have ADE on 2 computers .  I deleted it from one but now i have an error message on  computer authorization... you can only authorize this computer with an adobe id that hasnt been previously used on another computer....  How do i un authorize on hte other????

              • 4. Re: no permission to copy
                loriv9564573 Level 1

                I went back to 3.0, as suggested in another thread, and still get the same error message when trying to transfer to my Nook Color. Since this has been an ongoing problem since 2014, I'm assuming you are on your own to find the answer, as Adobe will not help.