10 Replies Latest reply on Nov 22, 2014 12:08 PM by kissecat

    uthorize kobo aura -tried it all- no luck

    gammalouie

      I have tried several uninstalls and reinstalls of ADE. I have unauthorized and reauthorized computer with Kobo Aura ereader connected. I have followed all I could find on the internet and library site to a "T" but  ADE does not recognize my ereader. The computer does. It is drive F.  I've owned this ereader for a week and have spent over 20 hours trying to figure this out. I got one title onto my kobo manually but it wouldn't open. It said the device was not authorized.I'm angry and frustrated. I have contacted kobo but have had no luck getting hold of Adobe.  I've used several athorizations so if I try again, I may run out.

      Does anyone have any suggestions that are not already mentioned here? I have tried them all.

      Thank you

      Gammalouie

        • 1. Re: uthorize kobo aura -tried it all- no luck
          sjpt Level 4

          Two things to try.

          You probably haven't got anything on there you need to save, but in either case do a backup of the kobo first if you have.

           

          1. Using explorer, delete any files/directories that look like 'Adobe Digital Editions' or '.digitaleditions'.
            You may need to set Explorer to view hidden files before you can see '.digitaleditions'
            I think file/directory names vary a little from manufacturer to manufacturer, but it should be clear which ones.

          2. factory reset the Kobo.

           

          It should be that if you have deauthorized the computer is removed from your list of 6 so you shouldn't run out,

          but it seems that aspect of the Adobe infrastructure is as unreliable as the rest and prone to miscounting.

          • 2. Re: uthorize kobo aura -tried it all- no luck
            gammalouie Level 1

            Thanks for your reply. I really appreciate it. I followed all your instructions. The ADE just will not recognize my ereader. It never ever asked to authorize it. Only the computer is authorized. I have deauthorized my computer several times, removed all evidence of ADE and then plugged in my ereader again and downloaded and relaunched ADE. It never asks to authorize any device besides my computer.

            I'm so mad I could spit. This ereader specifically says it works with library DRM files.

            • 3. Re: uthorize kobo aura -tried it all- no luck
              Notropis

              gammolouie, how did you unathourize???  That is my dilemma at the moment.  I have ADE on TWO laptops and when i try to use the second to upload to hte koboglo, i have "no permission to copy book". when i tried to authorize this computer it tells me " YOu can only authorize this computer with an adobe id that hasnt been used on another device before"

              • 4. Re: uthorize kobo aura -tried it all- no luck
                sjpt Level 4

                @Notropis: " YOu can only authorize this computer with an adobe id that hasnt been used on another device before"

                Probable answer to that one ...

                 

                ~~~~~

                Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

                Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

                Unfortunately, it often then gives misleading error messages about what is wrong.

                A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

                Another is  "E_AUTH_NOT_READY"

                 

                 

                This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

                Restart ADE, and then reauthorize with your (old) Adobe ID.

                 

                 

                In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

                • 5. Re: uthorize kobo aura -tried it all- no luck
                  sjpt Level 4

                  The ADE just will not recognize my ereader.

                  Just checking, the ereader does not show up in the left pane of ADE?

                  No sign of ereader in ADE at all.

                   

                  It never ever asked to authorize it.

                  The old ADE (v1.7.2) would ask to authorize an ereader if recognized an unauthorized one.

                  The new versions will not do so automatically, you need explicitly to ask 'menu/Help/Authorize Device' (with device plugged in).

                  However, if it isn't even recognized, neither manual nor automatic authorization will work.

                   

                  It may be worth trying ADE1.7.2

                  ~~~~~~~~~

                  There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

                  (You can have them both installed at once if you like.)

                  Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

                  http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

                  The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

                   

                   

                  Some people have found ADE trying to upgrade automatically. 

                  It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

                  Probably best to say no if 2.0.x installation asks if you want to migrate your library.

                  • 6. Re: uthorize kobo aura -tried it all- no luck
                    gammalouie Level 1

                    spent 2 ours at public library today. had lots of help. Had them fooled too. just by chance, one staff turned the power on. up popped the ereader in ADE. Found out that although the Kobo Aura says charged and connected, it is not "on". I had contacted Kobo several times and this was not even mentioned. I guess they thought everyone should know it.

                    maybe some people with Kobos might have this same issue.

                    Thanks everyone for your time and trouble.

                    Gammalouie

                    • 7. Re: uthorize kobo aura -tried it all- no luck
                      sjpt Level 4

                      Thanks for posting that comment with positive result.

                      I think it applies to quite a few ereaders and I hadn't thought of posting as a suggestion in situations like yours (even though I had briefly suffered it myself on my Sony).

                      • 8. Re: uthorize kobo aura -tried it all- no luck
                        KathrynMargaret

                        Gammalouie's advice was very helpful, because it gave me hope and, finally, my solution.

                         

                        I have a new Kobo Aura and have been unable to get ADE to recognize it. All Kobo would do was refer me to Adobe support. All Adobe support would do was tell me they don't offer support for ADE, and then linked me to their list of supported readers and the Aura isn't on it:
                        http://blogs.adobe.com/digitalpublishing/supported-devices

                        Adobe support wouldn't tell me how to get the Kobo Aura supported / added to that list. (Pat answer: "Sorry, we don't offer support for ADE so I can't help you with that.")

                         

                        Following advice in these forums, I uninstalled the latest version of ADE and installed 1.7.2. That version wouldn't recognize my Aura either.

                         

                        But then I read gammalouie's advice above, saw that the library people were able to make it work, so I tried again. I flicked the Aura's power button as advised, but that put the device to sleep so I flicked it again to wake it up. Then I unplugged the device and re-plugged it a few times while ADE was open. Then suddenly after about the 3rd unplug/replug, the device appeared in ADE. I was then able to authorize it. Yay!

                         

                        I have successfully added both a PDF and an ePUB file to the ADE library, and then successfully transfer them to the Kobo (by sliding them into the Kobo in ADE).

                        • 9. Re: uthorize kobo aura -tried it all- no luck
                          Kobo troubles.

                          Gammalouie , I tried what you suggested , unfortunately nothing doing . According to ADE both my Kobo & my computer are authorised ,I tried deauthorising & authorising quite a few times , always with the same results ,can't open the book on my Kobo.

                          • 10. Re: uthorize kobo aura -tried it all- no luck
                            kissecat

                            Ok, having spent the better part of 3 hours trying to get open my library books on my kobo aura and multiple rounds of authorizing, deauthorizing, factory reset, downloading and erasing my library books 12 times I have had success!

                             

                            Version 4 of Adobe digital editions is not compatible with any Kobo device:  kobo.com/help - Using Adobe Digital Editions which is't listed as point 1 of the help with DRM/contect locked error  here: kobo.com/help - Fixing content errors on your Kobo eReader  .

                             

                            To summarise, download version 3 and all your troubles should be solved.....