2 Replies Latest reply on Jul 26, 2014 2:52 PM by msjunkin

    Error getting license - License Server Communication Problem: E_ STREAM ERROR

    vanderbijlp

      I've upgraded to Windows 8, installed ADE 2 and now cannot open an old e-book in .acsm format, get the abovementioned message.

       

      Please Help!

       

      Pieter S

        • 1. Re: Error getting license - License Server Communication Problem: E_ STREAM ERROR
          sjpt Level 4

          First thing to try is to deregister and reregister ADE.

          Often needed after ADE reinstall, and I can easily imagine the Win8 upgrade needing it too,

          That isn't the usual message from that issue, but the message does seem to vary for different people.

           

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

          Another is  "E_AUTH_NOT_READY"

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: Error getting license - License Server Communication Problem: E_ STREAM ERROR
            msjunkin

            Completely de-authorized....re-authorized successfully.....still getting the exact same message (E_STREAM_ERROR) coupled with a black screen briefly. Any other ideas? This is my second time using the program (it worked the first time).