1 Reply Latest reply on Jan 6, 2014 10:34 AM by Josh_Corey

    I need an answer to the problem below... Not getting responses

    CarleenWood Level 1

      Email Notifactions not going to email address

      This question is Not Answered.(Mark as assumed answered)

      Dec 30, 2013 1:12 PM

        

       

      *** Can I please have an answer to this if possible*****

      I have setup a user to recieve email notifactions and they are not getting them.  I have set them up as a reader and also a co-author and have gotten the message about sharing the form.  The user then clicks on the form name and goes to the site.  When a form is entered the email address is not getting the email.

       

      Please help I need to get this working!

       

      Thanks

      Carleen Wood

      NAC Marketing

      631-396-8714

       

      ==== Response ======

      Hi,

       

      Please make sure the users you shared the form with have verified their email address with their FormsCentral account. Here is an aritcile on how to set up email notificaitons with others: http://forums.adobe.com/docs/DOC-1424. Please make sure you have everything set up properly.

       

      One other thing you want to check is to check the spam folder of the emails to receive notifications and make sure FormsCentral emails are not blocked.

       

      Thanks,

      Wenlan

       

      ==== Response ======

      Hi Wenlan,

       

      I used that article to make sure the steps where followed.  When the email comes in the user is clicking on the link and going to the web site. Is there something else that should be done?

       

      Thanks,

      Carleen

        • 1. Re: I need an answer to the problem below... Not getting responses
          Josh_Corey Adobe Employee

          Hi;

           

          The FAQ or instructions on Email Notifications is out of date in that it does not include information about adding another user to the Email Notifications...  I'll update that FAQ soon.

           

          Make sure that the other users FormsCentral account (AdobeID) is "verified", if they recently created the account, or have not yet created the account and have not "verified" their account they will not recieve the notifications.  Have the user simply sign into www.formscentral.acrobat.com and if they have not been verified then it will offer to "resend" the verification email, there is a link/URL in the email that has to be clicked to verify the account.

           

          The other possibility is the emails are filtered by a spam filter and the user can/should look in their spam which may require contacting IT where they are working.

           

          These are ussually the causes of this but if you are still having issue you can share your form with me at jcorey@adobe.com and I can take a look further - please include a reference to this forum post in your invite, instructions for sharing: http://forums.adobe.com/docs/DOC-2462

           

           

          Thanks,

          Josh