1 Reply Latest reply on Jan 6, 2014 10:09 AM by BobLevine

    Adobe Indesign & Illustrator CS6 will not open files off server after Mac Maverick update.

    MarazziTile

      I updated to Mac OS X Maverick and all the sudden my InDesign and Illustrator will not open files off of my works network.  I read somewhere about installing the new Java update may help fix it, but I tried it and it did not. I have restarted my computer and reset the connection to the server multiple times, but it does nothing.

       

      The exact message I get is:  "Cannot open the files "xxxx.indd" Adobe InDesign may not support the file format, a plug-in that supports the file may be missing, or the file may be open in another application"  I know for a fact that it is not open in another application so it is not that. I have tried multiple files on the server as well.

       

      For Illustrator, I try to open a file from the server and it just freezes and does not respond so I have to force quit.

       

      Does anyone have any suggestions? Please help!