4 Replies Latest reply on Jan 8, 2014 4:58 AM by sjpt

    device authorization

    M smith

      I am unable to device authorization it gives me the folliwng code : E_AUTH_NOT_READY

        • 1. Re: device authorization
          sjpt Level 4

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

          Another is  "E_AUTH_NOT_READY"

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: device authorization
            Cabinowner

            Tried this, filled out form, hit send, all if get is a blank screen, waited for 1/2 hr.

            • 3. Re: device authorization
              Cabinowner Level 1

              Waited in the chat screen

              • 4. Re: device authorization
                sjpt Level 4

                Pretty hopless service.  All I can suggest is to try a different time of day, or try telephone service

                (not sure of the number, and they are even worse than online chat from what I have seen on the forum)

                 

                Or the Adobe Support Portal

                https://www.adobe.com/cfusion/support/index.cfm?event=home&loc=en_gb for GB and maybe for UK

                I'm sure you can easily find yours.

                 

                I've never used any of them so can't give personal opinion.

                 

                Good luck ...