2 Replies Latest reply on Jan 7, 2014 12:37 PM by CSmith1620

    Auto superscripting

    CSmith1620 Level 1

      I have only had this start happening on some of my documents (I didn't change any settings). The registered symbol (®) is auto superscripting. While this is only mildly annoying, it becomes a problem when I send it to another computer and it reverts to a full-size character. I have no idea what it will do once I send it to a printer and want to head it off now before I get a proof back with it wrong. I have also noticed between computers that things like the 1/2 character (I am using Gotham OpenType) reverts to a D with a small dash through the downward stem. I am using the same font in both cases (as well as the same type of computer, version of InDesign and OS). My thoughts are that it has something to do with GREP but I would like to find a way to turn off the auto superscripting function (without forcing some of the paragraph styles auto decisions that are set up... note, I don't use paragraph styles so they aren't set up for my document).

       

      Thanks in advance.