2 Replies Latest reply on Jan 10, 2014 6:48 AM by Winston2

    FB3 Where do circuit images go?

    Winston2 Level 1

      Hi, I’m using CF10 and Fusebox 3. Can you tell me where images for a circuit go? Should they be stored in the root “Images” folder or should I create an “images” folder in the circuit directory? I’ve tried it both ways and cannot get the graphic to show in one of my circuit pages.

       

      This is the code that does not work for me where I put all the graphics in the images root folder. None of the graphics show up when I look at the circuits main page. The code work fine however, from the main site page. Thank you.

       

      <code>

       

       

      <cfoutput><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

       

      <html>

      <head>

                      <title>Forums</title>

      </head>

       

      <body>

      <table>

                      <tr>

                                      <td>

                  <table width="100" border="1" cellspacing="2" cellpadding="2">

      <tr>

      <td><img src="#fusebox.rootpath##imagesdir#arrow.gif" width="9" height="9" border="0" alt="home" />

            <a class="orange2bluebold" href="#self#?fuseaction=#XFA.welcome#">Home</a><br /></td>

      </tr>

      <tr>

                      <td><img src="#fusebox.rootpath##imagesdir#intranet_logo.gif" width="133" height="36" border="0" alt="intranet logo" /></td>

      </tr>

      </table>

              </td>

      <td><cfoutput>#fusebox.layout#</cfoutput></td>

                      </tr>

      </table>

       

       

       

      </body>

      </html>

      </cfoutput>

       

       

      </code>