6 Replies Latest reply on Jan 7, 2014 10:59 PM by Dann.Ledwick

    AE / AME (CC) won't render a simple 3:00 min video. Why?

    Dann.Ledwick

      My setup:

       

      MacBook Pro 2.6GHz i7

      16 GB RAM

      Internal 250 SSD with 65GB available

      External 3TB FireWire 800 drive

       

      I have tried every possible combination of memory management within AfterEffect for a simple 3:00 HD video, which I have rendered before, and it keeps running out of RAM.

       

      Can someone please tell me the optimal setup for my machine and what my memory and AE multi-processing allocations should be?

       

      Thanks in advance!

       

      D

        • 1. Re: AE / AME (CC) won't render a simple 3:00 min video. Why?
          Todd_Kopriva Level 8

          First, tell us exactly what you mean by "running out of RAM". What are the exact messages that you're getting?

           

          Also, answer all of the questions here:

          http://forums.adobe.com/thread/961743

          • 3. Re: AE / AME (CC) won't render a simple 3:00 min video. Why?
            Dann.Ledwick Level 1

            What version of After Effects? Include the minor version number (e.g., After Effects CS5.5 with the 10.5.1 update). Don't just say "After Effects with the latest updates"; give the specific version number.


             

            AfterEffects CC 12.2

             

             

            Have you installed the recent updates? (If not, you should. They fix a lot of problems.)


             

            Yes


             

            What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just “Mac".

             

             

            Mac OS X v10.9.1

             

             

            Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number of disk drives, and how any external drives are connected.

             

             

            MacBook Pro 2.6GHz i7

            16 GB RAM

            Internal 250 SSD with 65GB available

            External 3TB FireWire 800 drive

             

             

            What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

             

             

            N/A

             

             

            Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

             

             

            No

             

             

            What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just “QuickTime".

             

            Exported out of FinalCut Pro - imported into Premiere Pro CC and dynamic linked to After Effects CC. Format is H.264 have tried to export as .mov out of AE and .mp4 out of AME

             

             

             

            If you are getting error message(s), what is the full text of the error message(s)?


             

            After Effects error: Unable to allocate enough memory to render the current frame (1920 x 1080 @ 8 bpc). Either decrease the memory requirements for the rendering of this frame, or install more RAM. (12805). For more information, see www.adobe.com/go/learn_ae_mem (7 :: 66)


             

            What were you doing when the problem occurred?


             

            Waiting of the file to render with all other apps turned off.


             

            Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?


             

            Yes. I added a plug-in called BeautyBox (http://digitalanarchy.com/beautyVID/main.html). It has a “Use GL” option, but I have turned off.

             

             

            Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2”.

             

             

            QuickTime 10.3 (727.1)

             

             

            What other software are you running?

             

             

            None during rendering - I have all the CC apps installed

             

             

            Do you have any third-party effects or codecs installed?

             

             

            No

             

            Are you using OpenGL features in After Effects?

             

             

            No

             

             

            Does the problem only happen with your final output, RAM preview, or both?

             

             

            Final output

             

             

            Are you using Render Multiple Frames Simultaneously multiprocessing?

             

             

            Yes

             

             

            Are you using the ray-traced 3D renderer?

             

             

            No - don’t have the correct card installed

             

             

            If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

             

             

            Screen Shot 2014-01-07 at 4.46.46 PM.png

             

            What is the exact sequence of steps that you are taking?

             

             

            Start AE - Export to Render Queue

            • 4. Re: AE / AME (CC) won't render a simple 3:00 min video. Why?
              Rick Gerard Adobe Community Professional & MVP

              What about your composition? Particle effects? Shadow Maps? Motion Blur samples?

               

              Make a simple composition with a comp sized solid, apply Effect>Generate>Ramp and Add Noise, animate the position of the solid across the screen and add to render cue and see what happens. If the simple comp renders the we need a screenshot or complete description of your comp with all properties revealed including composition settings and advanced composition settings.

               

              Something is running you out of memory and it is most likely coming from the composition.

              1 person found this helpful
              • 5. Re: AE / AME (CC) won't render a simple 3:00 min video. Why?
                Mylenium Most Valuable Participant

                Flush the disk caches and possibly re-export the source file. It could be damaged and/or the cache tainted. Otherwise this could be some leaky effect or at least one with excessive settings that indeed may exahust all your memory.

                 

                Mylenium

                • 6. Re: AE / AME (CC) won't render a simple 3:00 min video. Why?
                  Dann.Ledwick Level 1

                  Rick:

                   

                  I looked around in the folders and realized that I had imported a series of complex lens flare transition files that were eating up the RAM.

                   

                  Once I deleted them, it rendered fine! Thank you!

                   

                  Dann