2 Replies Latest reply on Jan 13, 2014 11:40 AM by Tim Kurkoski Branched from an earlier discussion.

    ouput modules could not be imported

    Cooke_Pictures

      Hi there,

       

      So I when I go to render out of the render Que (and media encoder) Under the OUTPUT MODULE I get the error:

       

      "One of the ouput modules could not be imported.  It has rest to use the default settings for the select file format"

       

      When I try to export as a QT Pro res or H264 none of the codecs are listed as options.  When using Dynamic link between Premier and AE I cant' get a clean render or export out of Premier, video is all jittery.  I can export fine out of Premier if not using After effects.  After effects is the main problem.  This is the first time I have experienced this, I am on a deadline and am not sure how to proceed as the software is virtually useless until I can get this solved.

       

      I read the article, I tried everything suggested to the best of my knowledge.  I have not seen anyone actually list the exact issue I am having.  Does anyone have any ideas as to what else could cause this?  I also un-installed Adobe AE CC and then re-installed it, this did not help either.

       

      Thanks for any help!

       

      ~C