2 Replies Latest reply on Jan 10, 2014 4:46 AM by Cari Jansen

    Need urgent help! Thanks!

    Jesse Jamie

      Created an interactive pdf file with sound and buttons. After exporting as an interactive pdf file the buttons do not show.

        • 1. Re: Need urgent help! Thanks!
          Salah Fadlabi Level 5

          Viewed on acrobat pdf or others pdf viewers?

          • 2. Re: Need urgent help! Thanks!
            Cari Jansen Adobe Community Professional

            There's a couple of things you can check.

             

            In your InDesign document, when you go to a page containing buttons:

            • From the View menu > Overprint Preview.

             

            Can you see the buttons? If they have disappeared, than they might be set to be non-printing objects.

            • Select the button
            • Window > Output > Attributes
            • In the Attributes panel, deselect non-printing.

             

            The buttons can also be placed on a non-printing layer:

            • Select the layer
            • From the Layer panel menu select Layer Options for [layername]
            • Ensure the Print Layer option is selected.

             

            Which PDF export settings are using?

             

            If you are choosing File > Export and selecting format Adobe PDF (Print), and Interactive Elements are set to Do Not Include, all interactive objects will vanish from the PDF output.

             

            Instead choose File > Export, and select format Adobe PDF (Interactive)

            In the Export to Interactive PDF dialog ensure Forms & Media is set to Include All.


            Cari