13 Replies Latest reply on Mar 4, 2015 4:45 PM by ghostpeach

    Nothing happens when I try to disable auto keyframes - how do you fix this?

    matsonjones Level 1

      Whenever I open After Effects auto key frames is automatically selected. Whenever I click on the icon to turn it off nothing happens and it stays enabled. How do I fix this?