2 Replies Latest reply on Jan 10, 2014 12:41 PM by PaavoM-P

    Indesign CS5 Copy text reflow problem

    PaavoM-P

      Hello,

       

      I make translations and layout for some user manual booklets using Indesign CS5 (on a PC). The need to copy parts of text or even entire columns of text is very common in my work, because often the models do not change completely, so also the booklets stay mostly the same, although the layout may change a little. I´m using justified body text, and paragraph width is usually fixed (51 mm), with font size 8.5pt, this may or may not have something to do with the problem.

       

      Ever since switching to CS5, I´ve been wondering about this same thing: when I copy/paste text from anywhere (same document or different document, does not matter), the pasted text often does not retain its hyphenation, so the text flows differently, and I have to go through it again, to make it look nicer.

       

      Note, that I have had this happening, if I select some text using the Type tool, and also if I select the entire text column using the Selection tool, and then copy+paste. I have often had this problem, when copying text from another document, and pasting it to another document. And I also tried, and it happens exactly the same way, even when I stay in the same document.

       

      I am not changing any settings, I am just simply copying and pasting text (and when I do this using the Selection tool, my text column size naturally stays identical)... but for whatever reason, the copied text is often messed up, and it takes time to get it right again. Have to say that I really do not understand why. I can work around this problem by placing PDF:s from the older files into my Indesign pages, that way there is no re-flow, but it just isn´t a permanent solution, and it can bring me other kinds of problems. In short, I want to have all body text as editable text.

       

      There are a few occasions, when the text actually does not re-flow when copying, but more often than not, it does. This is driving me crazy. It is possible, that it is in fact something very very simple, but I just have not stumbled into the solution so far. I have tried unchecking in the Preferences/Type dialog box “Adjust Spacing Automatically When Cutting And Pasting Words”, and also “Smart Text Reflow”, but neither of those did not seem to do anything regarding this problem. Any suggestions, what settings should I look at, or any suggestions at all, what I should try, would be very much appreciated. Thank you in advance!

       

      I am not going to change my Indesign version because of this one single problem. It´s not that much of a showstopper, just something that I´d like to be able to fix somehow.

       

      I try to attach an example of the problem as a screenshot here (...hoping it will work on this site):

       

      [URL=http://s1235.photobucket.com/user/pexa1972/media/id_cs5_copy_hyphenation_problem_01_zps5be dddef.jpg.html][IMG]http://i1235.photobucket.com/albums/ff435/pexa1972/id_cs5_copy_hyphenation_problem_01_zps5 bedddef.jpg[/IMG][/URL]