12 Replies Latest reply on Jan 11, 2014 8:46 AM by the_wine_snob

    Availability of prior version DVD menus

    RESAMPSONJR Level 1

      Is there a method to access prior version DVD menus using PrE version 12?  The DVD menu selection seems limited compared to version 7.  I have copied and added the version 7 DVD menu's into the version 12 DVD templates folder, however these are not presented as options for a version 12 project.  Is there a way to download additional/prior version DVD menus?

        • 1. Re: Availability of prior version DVD menus
          Daran66

          Funny you should ask...

           

          I have had an issue with PE12 over Christmas/New Year.  There are plenty of DVD menus but the latest PE12 requires that you download them rather than them being there from the install.

           

          In each section of menus, right-click on one of them (they should have a blue band in the top right corner signifying that they are not yet downloaded) and select "download all".

           

          I had additional issues with them not appearing and it was eventually tracked down (last night!) to the program needing to be run in Adminstrator mode.

           

          Check out this very helpful dialogue I had with ATR in order to eventually resolve this:

           

          http://forums.adobe.com/thread/1363563?tstart=0

           

          Best of luck

           

          Daran.

          • 2. Re: Availability of prior version DVD menus
            the_wine_snob Level 9

            RESAMONJR,

             

            I have not done this, before PrE 11 (when the download for Menu Sets was added), but I have a sub-folder in the Menu hierarchy, called "Hunt Menus." Under that, I have several lower-level sub-forums, with the Menu "types" beneath that. Those all show in the Menu gallery. Now, I did create a PNG Image, with the exact specs. as those for the included PrE Menu Sets, to display, but those DO show in the gallery, when I navigate to "Hunt Menus."

             

            Can you please post a screen-cap of your full DVD Menu folder hierarchy, with all sub-folders expanded? I am thinking that this should work fine, if the folder/sub-folder structure is correct, but maybe there is something totally different in PrE 11, and later?

             

            I will Copy over my Hunt Menus folder, to PrE 11 (had not done that yet), and test.

             

            Good luck,

             

            Hunt

            • 3. Re: Availability of prior version DVD menus
              RESAMPSONJR Level 1

              Thanks.  I did download all of the DVD menus, but there are simply not as many.  For example, in v7 there are 8 menu templates for Weddings, but in v12, only 2 are there to download.  Perhaps it's a matter of knowing where they are downloaded to an adding the old templates there.  V12 clearly does not read them up directly from the DVD Templates folder, and I've not been able to see where they download to on the PC.

              • 4. Re: Availability of prior version DVD menus
                RESAMPSONJR Level 1

                I can't seem to upload a screenshot image/picture.  I have the image, but can't add it using the Icon and browser.  Is there another way to get this to you?

                • 5. Re: Availability of prior version DVD menus
                  the_wine_snob Level 9

                  RESAMPSONJR,

                   

                  If the Image (screen-cap) is a JPEG, or PNG, you should be able to use the little "camera icon" on the Forum editing screen, to attach that Image. It's right in the middle of the editing screen's Toolbar. Now, that Image attachment will not likely work with an e-mail, or mobile device, but should, if one is accessing the forums via a Web browser.

                   

                  Adobe_Forum_Image.jpg

                  The forum editing screen has changed a bit, from when I did that screen-cap, but the icon is exactly the same.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Availability of prior version DVD menus
                    RESAMPSONJR Level 1

                    For some reason, that Icon does now work for me to insert images.  Does this need to be enabled in some manner?  I can browse, find the image, but then an error occurs asking me to try later.

                    • 7. Re: Availability of prior version DVD menus
                      the_wine_snob Level 9

                      I just Copied my Hunt Menus folder to C:\Adobe\Adobe Premiere Elements 11\DVD Templates\Common (note: my Path is a custom one, but this is the folder, where PrE 11 installs the Slideshows DVD Templates, and NOT where PrE 11 downloads DVD Templates from the Internet), and it works fine:

                      PrE11_Custom_Meun_01.png

                       

                      Again, the Path above is a custom one, as I install ALL of my Adobe programs, into C:\Adobe, which is not the default - your Path will differ, by the destination chosen, at installation.

                       

                      Also, this is for PrE 11, but I do not think that PrE 12 differs in this respect.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Availability of prior version DVD menus
                        RESAMPSONJR Level 1

                        Coping to the "Common" folder did it.  Thanks!!

                         

                        This question/discussion can be closed.

                        • 9. Re: Availability of prior version DVD menus
                          the_wine_snob Level 9

                          For some reason, that Icon does now work for me to insert images.  Does this need to be enabled in some manner?  I can browse, find the image, but then an error occurs asking me to try later.

                          Hm-m, do not know what the issue would be. Is the Image a PNG, or JPEG, and located on your system? If on an external HDD, Copy it to maybe C:\Documents\My Pictures, or similar.

                           

                          Mine is working for me, as evidenced above.

                           

                          Good luck, and let us know if the Copied sub-folders (I Copied mine to the \\\\Common sub-folder, where SlideShows Menus are located, and NOT to the Download sub-folders, for those Menus downloaded from the Internet) work for you. I had PrE closed, then launched it after I Copied the sub-folder over.

                           

                          Hunt

                          • 10. Re: Availability of prior version DVD menus
                            the_wine_snob Level 9

                            RESAMPONJR,

                             

                            Coping to the "Common" folder did it.  Thanks!!

                             

                            This question/discussion can be closed.

                            Great news!

                             

                            When I first began testing, I had tried to do the Copy to the Download sub-folder in Documents & Settings\All users\\\\, but that would not work. PrE 11 & 12 are set up to download to that location, and will write a little ini sort of TXT file, concerning the downloading. As we are not downloading, in this case, my second choice was the Common sub-folder, as that is the location of the SlideShow Menu Set, which is placed there during installation.

                             

                            Happy editing.

                             

                            Hunt

                            • 11. Re: Availability of prior version DVD menus
                              RESAMPSONJR Level 1

                              I saved it to My pictures as a jpeg, but still get the error.  A mystery for another time now.

                              • 12. Re: Availability of prior version DVD menus
                                the_wine_snob Level 9

                                A mystery for another time now.

                                You are correct. Now, I have read of others with similar errors, and those were always traced to errors in the specific browser. I had similar with IE 7, so went with Chrome, since I attach Images dozens of times per day.

                                 

                                I'll also do a bit of research, to see if I can track down similar issues. Just let me know which specific browser you are using, and we'll try to address this at another time.

                                 

                                Good luck, and happy editing.

                                 

                                Hunt