5 Replies Latest reply on Jan 18, 2014 9:08 PM by odj310388

    After Effects CC not booting correctly.

    odj310388

      My After Effects is taking more than 4 minutes to load and when it does appears to have some errors and not function correctly, taking a long time to do anything and RAM preview only lasting about 10 frames.

       

      I am running a Macbook Pro 13" Retina Display 2013, OSX 10.9.1, 2.8 GHz i7, 16GB RAM, Intel Iris 1024 MB.

       

      During boot up the loading logo gets stuck on this...

       

      Screen Shot 2014-01-11 at 18.46.37.png

      ...for over 2 minutes. This...

      Screen Shot 2014-01-11 at 18.49.54.png

      ...for over a minute, and then this...

      Screen Shot 2014-01-11 at 18.50.56.png

      For over a minute, totaling over 4 minutes to load the program once the program does load these 2 errors appear...

      Screen Shot 2014-01-11 at 18.45.30.png

      Screen Shot 2014-01-11 at 18.45.39.png

      Similar problems also seem to happen when I launch Premiere and Audition so I'm guessing its codec related?This doesnt seem to be a problem with my computer power as Photoshop launches in under 4 seconds. I have Quicktime installed both versions X and 7 so I'm a bit stumped. I've seen a couple of help threads on Quicktime problems and have tried the fixes but nothing seems to do anything. I've updated to the latest version through the CC update program.

       

      Help!

        • 1. Re: After Effects CC not booting correctly.
          Todd_Kopriva Level 8

          First: The message about the ray-traced 3D renderer is not an error. Read it carefully. It is just telling you about a feature that reiles on hardware that you don't have.

           

          Regarding your other issues, see this:

          http://helpx.adobe.com/x-productkb/multi/startup-screen-hangs-premiere-after.html

           

          If you need more help, then provide answers to all of the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: After Effects CC not booting correctly.
            odj310388 Level 1

            Regarding the link you posted my firewall is not enabled. The only codecs in my quicktime folder are AppleIntermediateCodec and AppleMPEG2Codec which I assume are 1st party not 3rd party?

             

            • What exact version of After Effects? Include the minor version number (e.g., After Effects CS5.5 with the 10.5.1 update). Do not just say "After Effects with the latest updates"; give the specific version number.

             

            After Effects CC v12.2.0.5.2

             

             

            Yes, I am up to date with the latest version.

             

            • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

             

            Mac OSX v10.9.1

             

            • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number of disk drives, and how any external drives are connected.

             

              Model Name:          MacBook Pro

              Model Identifier:          MacBookPro11,1

              Processor Name:          Intel Core i7

              Processor Speed:          2.8 GHz

              Number of Processors:          1

              Total Number of Cores:          2

              L2 Cache (per Core):          256 KB

              L3 Cache:          4 MB

              Memory:          16 GB

              Disk Drives: 1

              External Drives: 0

             

             

            • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

             

            Intel Iris:

             

              Chipset Model:          Intel Iris

              Type:          GPU

              Bus:          Built-In

              VRAM (Total):          1024 MB

              Vendor:          Intel (0x8086)

              Device ID:          0x0a2e

              Revision ID:          0x0009

              Displays:

            Color LCD:

              Display Type:          Retina LCD

              Resolution:          2560 x 1600

              Retina:          Yes

              Pixel Depth:          32-Bit Color (ARGB8888)

              Main Display:          Yes

              Mirror:          Off

              Online:          Yes

              Built-In:          Yes

             

            • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

             

            No.

             

            • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

             

            H.264, AAC in a .mov file was used before when it was working very slow.

             

            • If you are getting error message(s), what is the full text of the error message(s)?

             

            See images I've posted above.

             

            • What were you doing when the problem occurred?

             

            Launching After Effects.

             

            • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

             

            Never worked correctly on this Mac.

             

            • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".

             

            Quicktime version 10.3 also Quicktime 7 version 7.6.6

             

            • What other software are you running?

             

            None.

             

            • Do you have any third-party effects or codecs installed?

             

            None. (as long as these codecs are not third party: AppleIntermediateCodec and AppleMPEG2Codec.

             

             

            No.

             

            • Does the problem only happen with your final output, RAM preview, or both?

             

            On launch.

             

             

            No.

             

            • Are you using the ray-traced 3D renderer?

             

            No.

             

            • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

             

            No.

             

            • What is the exact sequence of steps that you are taking?

             

            Opening After Effects, takes over 4 minutes to load, get stuck on Initialising Media Core and Cleaning Up.

            • 3. Re: After Effects CC not booting correctly.
              odj310388 Level 1

              Still encountering this problem, any other advice?

              • 4. Re: After Effects CC not booting correctly.
                ivan nemergut

                I am having the same messages and errors and take a very long time too boot. My firewall is off and there are no third party files in quicktime. is there any solution for this?

                • 5. Re: After Effects CC not booting correctly.
                  odj310388 Level 1

                  I've managed to fix this. (granted my fix means un-installing all of your Adobe programs but if you want a job done you got to break some eggs...)

                   

                  After speaking to Adobe and Apple help I've found this out...

                   

                  Quick way to test if its the same problem as mine would be to create a new account on your computer with admin privildges and load After Effects in that new account, it should load correctly. If it does, follow the steps below...

                   

                  Ok so step by step...

                   

                  1. Search for "Disk Utility" in spotlight.

                  2. In Disk Utility click on Macintosh HD.

                  3. Click "Verify Disk Permissions"

                  4. Once this is complete click "Repair Disk Permissions".

                   

                  Reboot.

                   

                  Make sure all Adobe applications are closed at this point.

                   

                  1. Open a finder window.

                  2. Alt-click on "Go" at the top of the screen.

                  3. Click on Library.

                  4. Go to the "Preferences" folder.

                  5. Search 'Adobe' and make sure you select to only be searching in the "Preferences" folder.

                  6. Select ALL of the files and drag to the trash can.

                  7. Empty the trash can. (some might not delete at this point)

                  8. Uninstall ALL Adobe applications using their un-installers in the Applications folder. (make sure to tick remove preferences)

                  9. Uninstall Creative Cloud.

                  10. Reboot.

                  11. If some files would not delete before you should be able to delete them now.

                  12. Reboot.

                  13. Re-install Creative Cloud.

                  14. Re-install your prefered applications.

                  15. Boot After Effects and it should *cross fingers* work!

                   

                  Please let me know if this works cause I'd love to know that I'd helped someone who was in my situation.