3 Replies Latest reply on Jan 13, 2014 7:32 AM by Todd_Kopriva

    Compatibility Issues

    nd3016

      I am attempting to learn After Effects from www.lynda.com. The exercises that come with the program are made in after effects version 12.0x373 and will not open in my version (11.0.4.2). My applications are completely up-to-date according to the Adobe update manager. What can I do to get this to work?