1 Reply Latest reply on Jan 13, 2014 9:01 AM by sjpt

    ADE 2.0 stopped working (won't download library books to ADE on Windows computer for Kobo

    purpledansk

      I've used ADE to download e-books from my public library onto my Kobo for over a year now but for a week now I haven't been able to.  When I open the library book, select 'download' and it opens  ADE but it is a totally blank page (there should be several books there that I have purchased).  It sits on this blank screen for a while and eventually an error message comes up "ADE 2.0 has stopped working.  A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solutions is available".

      I pinged my local library who suggested that I uninstall ADE and reinstall it.  I did that and nothing changed.  I waited 24 hrs and tried again. Still no change.  I've also removed my computer authorization (ADE-Help-Contr Shift d) and reauthorized.  Still can't load a book. 

       

      Any suggestions???