2 Replies Latest reply on Aug 25, 2007 5:04 AM by Newsgroup_User

    server or dreamweaver or human error

    jjquinn
      dreamweaver has sucessfully connected to my server, i have uploaded my whole site, i can see all my files in both the remote location, and local location, but there is nothing on line. i noticed that while the files are uploading the window showing the details says it is putting up all files yet where is shows how many bytes of bytes written, it shows 0 of ### files written, but everything loaded sucessfully ??? please help or lead me in which direction to follow up, is it me, is it a dreamweaver thing, or is it a server thing :(
        • 1. Re: server or dreamweaver or human error
          Level 7
          On 24 Aug 2007 in macromedia.dreamweaver, jjquinn wrote:

          > dreamweaver has sucessfully connected to my server, i have uploaded
          > my whole site, i can see all my files in both the remote location,
          > and local location, but there is nothing on line. i noticed that
          > while the files are uploading the window showing the details says it
          > is putting up all files yet where is shows how many bytes of bytes
          > written, it shows 0 of ### files written, but everything loaded
          > sucessfully ??? please help or lead me in which direction to follow
          > up, is it me, is it a dreamweaver thing, or is it a server thing :(

          When you set up the site definition, did you put the correct directory
          details in the 'host directory' box? If you post a link to the site,
          maybe somebody could offer more insight.

          --
          Joe Makowiec
          http://makowiec.net/
          Email: http://makowiec.net/contact.php
          • 2. Re: server or dreamweaver or human error
            Level 7
            When you connect to the remote site, what folder names do you see there?

            It sounds like your Host directory is not properly specified in the Site
            definition.

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.dreamweavermx-templates.com - Template Triage!
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
            ==================


            "jjquinn" <jjq18@cox.net> wrote in message
            news:fao4jq$mk6$1@forums.macromedia.com...
            > dreamweaver has sucessfully connected to my server, i have uploaded my
            > whole
            > site, i can see all my files in both the remote location, and local
            > location,
            > but there is nothing on line. i noticed that while the files are uploading
            > the
            > window showing the details says it is putting up all files yet where is
            > shows
            > how many bytes of bytes written, it shows 0 of ### files written, but
            > everything loaded sucessfully ??? please help or lead me in which
            > direction to
            > follow up, is it me, is it a dreamweaver thing, or is it a server thing :(
            >