5 Replies Latest reply on Jan 14, 2014 10:42 PM by Mylenium

    After Effects quits when using a template

    matelus

      my After Effects keeps quting when i use a template

       

      Message was edited by: Kevin Monahan Reason: Title was changed to make it more searchable

        • 1. Re: mikey
          Rick Gerard Adobe Community Professional & MVP

          Not nearly enough info about what your doing to even guess. OS? AE version? Composition details? When does AE crash? Plug-in's used...

          • 2. Re: mikey
            matelus Level 1

            Hi Richard,

            i have after effects CC 12.2 i bought a cople of templease here are the

            issisues that comes up.

             

            A copy of your project was saved at: /Users/matelus/Documents/After Effects

            Crash_13.aep.

            Last log message was:  Making New Context

            . Generating crash log, which may take a few minutes.

             

            and this the other mssge i have no idea whtat this means.

            Process:         After Effects

            Path:            /Applications/Adobe After Effects CC/Adobe After Effects

            CC.app/Contents/MacOS/After Effects

            Identifier:      com.adobe.AfterEffects

            Version:         12.2 (12.2)

            Code Type:       X86-64 (Native)

            Parent Process:  launchd

            Responsible:     After Effects

            User ID:         501

             

            Date/Time:       2014-01-14 22:13:39.994 -0500

            OS Version:      Mac OS X 10.9.1 (13B42)

            Report Version:  11

            Anonymous UUID:  DADF55E6-7BCA-F33B-E2F4-5CA0CD577405

             

             

            Crashed Thread:  0  Dispatch queue: com.apple.main-thread

             

            Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

            Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000010

             

            VM Regions Near 0x10:

            -->

                __TEXT                 0000000100000000-0000000100004000

            r-x/rwx SM=COW  /Applications/Adobe After Effects CC/Adobe After Effects

            CC.app/Contents/MacOS/After Effects

             

            Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

            0   com.adobe.psl                     0x000000010e34ed49 0x10e0e6000 +

            2526537

            1   com.adobe.psl                     0x000000010e2d6aae 0x10e0e6000 +

            2034350

            • 3. Re: mikey
              Rick Gerard Adobe Community Professional & MVP

              OK... Kind of helpful...

               

              Where did you get the templates? Are there 3rd party plug-ins that are required that are installed on your system? Have you tried importing the template in a new AE project instead of opening it? Have you tried importing and opening with the Caps Lock key down?

              • 4. Re: mikey
                matelus Level 1

                im sorry i got the temples from video hive  i don't have plug-ins

                isntalled.i tired importing AE projects in stead of opening and still didnt

                work.

                • 5. Re: mikey
                  Mylenium Most Valuable Participant

                  Provide a link to the templates. The PSL routines crashing usually means there is something specific going on with layer styles or PSD files in the project. The latter could possibly be fixed by simply opening the files and saving them again with a compatible version of PS...

                   

                  Mylenium