0 Replies Latest reply on Jan 14, 2014 7:55 PM by gparlsey

    Photoshop CS6 and OS Mavericks Issue

    gparlsey

      I can't get photoshop cs6 to behave properly now that I've upgraded to OS Mavericks.  For that matter - I can't get InDesign or Illustrator CS6 to behave properly either.

       

      When I use the File Open, File Save, and File Save As commands I immediately get the pinwheel that spins without end.  It doesn't matter if I use a shortcut key or a the pull-down menu.  I never get to a dialogue box.  The pinwheel immediately appears after "Comm + O." 

       

      I've searched the forums and can't find a solution that works.

       

      I've tried the following:

      • Removed all copies of CS5.1, CS5.5, and CS6.  Reinstalled all CS6 apps.
      • Updated all CS6 apps to the latest version
      • Verified that I'm running the latest approved Apple Java from Apple
      • Updated my Wacom Drivers
      • Performed a repair permissions through Disk Utility
      • Unchecked "Displays have separate spaces" in Mission Control
      • Rebooted several times

       

      Nothing has worked.  Any ideas?

       

      I'm nearly to the point of using Time Machine and ditching OS Mavericks.