4 Replies Latest reply on Jan 15, 2014 8:42 PM by Jeff Arola

    problem with Process 2012 in Bridge CS5

    David Ulmer

      I can't use Process 2012 in CS5 Bridge.  It always makes me go back to 2010.  I think I have the latest ACR, and use this in LR4.  Anyone else experience this?

      Thanks,

      Dave