2 Replies Latest reply on Jan 15, 2014 5:36 PM by wdriver

    Extension manager refuses to accept extensions  because I must have DW CC version 12 or above. I'm u

    wdriver

      Extension manager refuses to accept extensions  because I must have DW CC version 12 or above. I'm using version 13.2 build 6466. Help, please. I'm using the latest iteration of the extension manager.