0 Replies Latest reply on Jan 16, 2014 4:36 AM by M V SHAJI

    Failed to make service configuration

    M V SHAJI Level 1

      Hi all,

       

      We have a problem in activating the process in LiveCycle Workbench ES 8.2.

      I am able to create a new process, but when I activate it shows:

       

      "Failed to make Service Configuration Active. Please check the workbench error log files".

       

      When I try to deactivate the other process it shows the same error.

       

      Due to this we are unable to create/configure new request in workbench.

       

      Please advice how to fix this issues.

       

      This is the .log file details:

      ------------------------------------------------------------------------------------------ -------

      !SESSION 2012-09-12 13:16:48.856 -----------------------------------------------

      eclipse.buildId=unknown

      java.version=1.5.0_11

      java.vendor=Sun Microsystems Inc.

      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en

      Framework arguments:  #Product Runtime Configuration File

      Command-line arguments:  -os win32 -ws win32 -arch x86 #Product Runtime Configuration File

       

      This is a continuation of log file D:\Program Files (x86)\Adobe\LiveCycle ES\Workbench ES\Workbench\workspace\.metadata\.bak_0.log

      Created Time: 2012-09-12 13:20:22.215

       

      !ENTRY com.adobe.ide.singlesignon 4 4 2012-09-12 13:20:22.215

      !MESSAGE login failed

      !STACK 0

      com.adobe.ide.singlesignon.exceptions.IDEServerError: ALC-DSC-000-000: com.adobe.idp.dsc.net.DSCConnectException: Internal error.

                at com.adobe.ide.singlesignon.utils.DSInstance.authenticate(Unknown Source)

                at com.adobe.ide.singlesignon.dialogs.LoginDialog.loginButtonPressed(Unknown Source)

                at com.adobe.ide.singlesignon.dialogs.LoginLogoutBaseDialog$2.widgetSelected(Unknown Source)

      ----------------------------------------------------------------------------

       

      I have just taken some portion of the .log. in the it shows !MESSAGE login failed.

       

      Shaji